Tip: instalar Pidgin 2.7.7 para resolver el problema de certificados MSN

0 Comentarios

¿Sos usuario GNU/Linux y tuviste problemas con los certificados de MSN con Pidgin? ¿Seguiste las instrucciones para cambiar estos certificados y todavía continúa el error? La solución definitiva llegó con el lanzamiento de la nueva versión de Pidgin, la 2.7.7. Como bien indican en el sitio web del cliente de mensajería instantánea universal:

“Pidgin 2.7.7 corrige por completo el problema de certificados de MSN y permite iniciar sesión con múltiples cuentas MSN a la vez …”

Como a algunos la solución “omega.contacts.msn.com”, publicada en varios blogs no nos sirvió, vamos a ver cómo instalar la nueva versión de Pidgin que nos resuelve todos estos inconvenientes. En este enlace pueden verse las buenas nuevas de Pidgin 2.7.7.

Instalar Pidgin 2.7.7 en Ubuntu:

Como aún no se encuentra en los repositorios oficiales, en primer lugar tendremos que descargarnos el paquete .deb en este enlace.

Luego lo instalamos haciendo doble click sobre el archivo (GDebi se encargará de instalarlo). Una vez instalado, cerramos GDebi.

Seguido a esto, abrimos una terminal y actualizamos el sistema

$ sudo apt-get update && sudo apt-get upgrade

Dejamos que actualice, cerramos y volvemos a abrir Pidgin, y listo!

Lamentablemente Pidgin no provee paquetes para versiones de Fedora posteriores a Core 8, por lo que habrá que esperar a que los desarrolladores de esta distribución liberen los paquetes actualizados. De todas formas, para los valientes, siempre están disponibles los sources.

Desde la web

Comentarios