Leopard Admin para WordPress 2.5

Desde hace unos días anda dando vuelts por internet un theme llamado Leopard Admin para el panel de administración de WordPress, hasta hace poco no era compatible con WordPress 2.5, pero ya lo han adaptado para que sea compatible y realmente funciona perfecto.

Yo lo he probado en mi WordPress (2.5) y funciona perfectamente, además es muy agradable y cómodo a la vista, ya que mueve los menúes hacia la izquierda. Su instalación es muy sencilla, ya que se hace como un plugin normal (ya que se trata de un plugin), subimos al directorio /wp-content/plugins/ y activamos desde el panel de administración de plugins.

Visto en Garlos

LEER
Wordpress en español

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.